Application does not open after update to 1.9.3

Problems with KyPass for Mac should be reported in here
Post Reply
kevinnz
Posts: 6
Joined: Sat Oct 27, 2018 3:25 am

Application does not open after update to 1.9.3

Post by kevinnz »

I originally solved this problem too by using the Beta version as suggested. I uninstalled version 1.9.4 and when I installed the Beta version 1.9.3, I could open my .KDBX database file and carry on working. I too am running High Sierra 10.13.6.
But....the OS now tells me that the Beta has expired and I cannot start it. I uninstalled it and installed the new version 1.9.4 again just as a test....this failed as before, no window, just dead. So I re-installed the beta version 1.9.3 again, but same problem....it tells me "Beta has expired!". So I removed it again, downloaded a fresh copy and re-installed it. I get the same msg, "Beta has expired!". So I'm lost...I can't use this software, after paying for it, disappointing because it has been good.

I see there has been no activity on this issue since 03 October 2018. This is well past the time it takes Apple to approve the app.
Has the support failed ?
Is the app still being developed and supported ?
Is this the end of this app ?
Developer please respond with answers and time frame to fix this.

User avatar
RedBug (Author)
Site Admin
Posts: 153
Joined: Tue Sep 25, 2018 6:12 pm
Contact:

Re: Application does not open after update to 1.9.3

Post by RedBug (Author) »

Problem was fixed. All other users could use it again on High Sierra.
Could you record your screen with all the steps to see what you do ? (Quicktime player does the job)
Thanks
Artisan developer iPhone/Mac, old demoscener & Kyuran owner.
RedBug / Kyuran

kevinnz
Posts: 6
Joined: Sat Oct 27, 2018 3:25 am

Re: Application does not open after update to 1.9.3

Post by kevinnz »

Thanks. Don't think I need to record the screen steps. Its really simple, I click install from the app store, then click open, then I get the red Kypass ICON in the task bar, but that's it, no window opens, nothing happens.
I just updated my OS to Mojave 10.14.1. Still get the same behaviour.
I used activity monitor to quit the Bypass app, but the red ICON in the task bar doesn't go away.

kevinnz
Posts: 6
Joined: Sat Oct 27, 2018 3:25 am

Re: Application does not open after update to 1.9.3

Post by kevinnz »

OK, solved it. After upgrading to Mojave, I removed the app completely. There were 2 version in the system that the app cleaner found after a scan, 1.9.3 and 1.9.4. Then I installed a fresh version 1.9.4 from the App store. I clicked on the open button after install, then opened my .kdbx file and it works.

User avatar
RedBug (Author)
Site Admin
Posts: 153
Joined: Tue Sep 25, 2018 6:12 pm
Contact:

Re: Application does not open after update to 1.9.3

Post by RedBug (Author) »

[emoji106]


Envoyé de mon iPhone en utilisant Tapatalk
Artisan developer iPhone/Mac, old demoscener & Kyuran owner.
RedBug / Kyuran

Steakman
Posts: 1
Joined: Fri Nov 02, 2018 4:29 pm

Re: Application does not open after update to 1.9.3

Post by Steakman »

Please help! I was running 1.9.3 Beta (following failure with latest ver) on High Sierra until last week (end of Oct) when it stopped working.
Researched your site.
Updated my mac to Mojave 10.14.1. Deleted both 1.9.3, 1.9.3 Beta, 1.9.4 ver and reinstalled 1.9.4.
I am able to open app, and now all I get is "Invalid Signature" when entering my master password.
What can I do? I am desperate. My businesses depend on this and I am halted.

Post Reply